                      
    <!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.clickittefaq.com/xmlrpc.php">
<meta property="og:image" content="https://www.clickittefaq.com/wp-content/uploads/2018/11/3q8894_kapil-sharma_625x300_27_November_18.jpg"/>
<meta property="og:title" content="Kapil Sharma shares first glimpse of his wedding card"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Preparations are in full swing for actor-comedian Kapil Sharma and Ginni Chatrath's wedding, which is scheduled for December 12. Kapil Sharma shared a glimpse of his wedding invite on social media on"/>
<meta property="og:url" content="https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/"/>
<meta property="og:site_name" content="Click Ittefaq"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="https://www.clickittefaq.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-13-at-9.20.01-PM.png" />
<link rel="apple-touch-icon" href="https://www.clickittefaq.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://www.clickittefaq.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://www.clickittefaq.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.clickittefaq.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	     		<script type="text/javascript">
		var ajaxurl = 'https://www.clickittefaq.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Kapil Sharma shares first glimpse of his wedding card - Click Ittefaq</title>
<link rel="canonical" href="https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kapil Sharma shares first glimpse of his wedding card - Click Ittefaq" />
<meta property="og:description" content="Preparations are in full swing for actor-comedian Kapil Sharma and Ginni Chatrath&#8217;s wedding, which is scheduled for December 12. Kapil Sharma shared a glimpse of his wedding invite on social media on Tuesday and captioned it: &#8220;Need your blessings.&#8221; &#8220;With great joy in our hearts and blessings of our parents, it gives us immense pleasure &hellip;" />
<meta property="og:url" content="https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/" />
<meta property="og:site_name" content="Click Ittefaq" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-11-27T14:53:21+00:00" />
<meta property="og:image" content="https://www.clickittefaq.com/wp-content/uploads/2018/11/3q8894_kapil-sharma_625x300_27_November_18.jpg" />
<meta property="og:image:secure_url" content="https://www.clickittefaq.com/wp-content/uploads/2018/11/3q8894_kapil-sharma_625x300_27_November_18.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Preparations are in full swing for actor-comedian Kapil Sharma and Ginni Chatrath&#8217;s wedding, which is scheduled for December 12. Kapil Sharma shared a glimpse of his wedding invite on social media on Tuesday and captioned it: &#8220;Need your blessings.&#8221; &#8220;With great joy in our hearts and blessings of our parents, it gives us immense pleasure [&hellip;]" />
<meta name="twitter:title" content="Kapil Sharma shares first glimpse of his wedding card - Click Ittefaq" />
<meta name="twitter:image" content="https://www.clickittefaq.com/wp-content/uploads/2018/11/3q8894_kapil-sharma_625x300_27_November_18.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clickittefaq.com\/","sameAs":[],"@id":"https:\/\/www.clickittefaq.com\/#organization","name":"Ittefaq","logo":"https:\/\/www.clickittefaq.com\/wp-content\/uploads\/2018\/03\/ittefaq_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Click Ittefaq &raquo; Feed" href="https://www.clickittefaq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Click Ittefaq &raquo; Comments Feed" href="https://www.clickittefaq.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Click Ittefaq &raquo; Kapil Sharma shares first glimpse of his wedding card Comments Feed" href="https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clickittefaq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialshare-styles-css'  href='https://www.clickittefaq.com/wp-content/plugins/SocialShare/Styles.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.clickittefaq.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.clickittefaq.com/wp-content/themes/goodnews5/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clickittefaq.com/wp-content/themes/bglobal/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.clickittefaq.com/wp-content/themes/bglobal/lib/category-posts/cat-posts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://www.clickittefaq.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.clickittefaq.com/wp-content/themes/goodnews5/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.clickittefaq.com/wp-content/themes/goodnews5/css/media.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.clickittefaq.com/wp-content/themes/bglobal/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='https://www.clickittefaq.com/wp-content/themes/goodnews5/css/flamingo.css?ver=4.9.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><link rel='https://api.w.org/' href='https://www.clickittefaq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clickittefaq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clickittefaq.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.clickittefaq.com/?p=449384' />
<link rel="alternate" type="application/json+oembed" href="https://www.clickittefaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickittefaq.com%2Fkapil-sharma-shares-first-glimpse-of-his-wedding-card%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clickittefaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clickittefaq.com%2Fkapil-sharma-shares-first-glimpse-of-his-wedding-card%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.clickittefaq.com/?wordfence_lh=1&hid=3B5A6E71EE860EF75DA4F793EDDFA64B');
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.clickittefaq.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  
	<meta property="fb:pages" content="447887768587680" />             
    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-449384 single-format-standard right-sidebar singular layout-boxed fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format one-side-wide both-sidebars smooth_scroll_enable open_images_in_lightbox wpb-js-composer js-comp-ver-5.5.5 vc_responsive">        
       <div id="fb-root"></div>        
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1480492172251228";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
                 
                         </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/clickittefaq"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/Clickittefaq"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
        
        
        
        

        

        
                        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">

					                    <a href="https://www.clickittefaq.com">
		                                                    <img src="https://www.clickittefaq.com/wp-content/uploads/2016/03/ittefaq_logo.png" alt="Click Ittefaq" width="246" height="119" />
                                                                                               <img class="mom_retina_logo" src="https://www.clickittefaq.com/wp-content/uploads/2016/03/ittefaq_logo.png" width="246" height="119" alt="Click Ittefaq" />
                                                		                    </a>

					
                    </div>
                    <div class="header-logo-right">
                        <a href="http://www.ittefaq.com.bd/" target="_blank"><img src="/wp-content/uploads/2018/05/bangla.png" class="bangla" /></a>                        
                        <span class="header-date">Tuesday, November 27, 2018</span>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                                        
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main" class="main-menu mom_visibility_desktop"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/"><i class="momizat-icon-home2"></i>Home</a></li>
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/national/">National</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/politics/">Politics</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/international/">International</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/business/">Business</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/editorial-oped/">Editorial &#038; Op-Ed</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/sports/">Sports</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/sci-tech/">Sci &#038; Tech</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/culture/">Culture</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-1" class="device-menu mom_visibility_device"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="/"><i class="momizat-icon-home2"></i>Home</a></li>
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/national/">National</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/politics/">Politics</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/international/">International</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/business/">Business</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/editorial-oped/">Editorial &#038; Op-Ed</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/sports/">Sports</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/sci-tech/">Sci &#038; Tech</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://www.clickittefaq.com/culture/">Culture</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://www.clickittefaq.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://www.clickittefaq.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
                            <span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/clickittefaq"><i class="fa-icon-twitter"></i></a></span>
        
                <span class="nav-button nav-social-button facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/Clickittefaq"><i class="fa-icon-facebook "></i></a></span>        
        
        
        
                

        

        
        
                	
			    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="boxed-content-wrapper-gap" style="height:20px;"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>LATEST</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/cabinet-approves-draft-law-increasing-defense-chiefs-tenure/">Cabinet approves draft law increasing defense chief&#8217;s tenure</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/california-warehouse-fire-kills-at-least-nine-at-dance-party/">California warehouse fire kills at least nine at dance party</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/breaking-news/">Breaking News</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/smith-joins-comilla-victorians/">Smith joins Comilla Victorians</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/pakistan-strongly-protests-burglary-in-its-high-commission-in-dhaka/">Pakistan strongly protests ‘burglary’ in its High Commission in Dhaka</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/">Kapil Sharma shares first glimpse of his wedding card</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/more-than-150-retired-armed-forces-officials-back-awami-league/">More than 150 retired armed forces officials back Awami League</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/worldremit-partners-with-bkash-brac-bank-for-online-remittance/">WorldRemit partners with bKash, Brac Bank for online remittance</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/tamim-named-cats-eye-brand-ambassador/">Tamim named Cats Eye brand ambassador</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/bangladeshi-uber-driver-found-guilty-over-passenger-death-in-sydney/">Bangladeshi Uber driver found guilty over passenger death in Sydney</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/tabligh-jamaat-faction-wants-pm-intervention-in-ijtema-prep/">Tabligh-Jamaat faction wants PM intervention in Ijtema prep</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/trump-defends-tear-gas-on-mexico-border/">Trump defends tear gas on Mexico border</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.clickittefaq.com/priyanka-chopra-says-trolls-compare-her-to-her-dog/">Priyanka Chopra says trolls compare her to her dog</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        </div> <!--breaking news-->
            </div>
<div class="inner">  
                    <div class="main_container">
            <div class="main-col bg-details">
                                        <div class="category-title">
                    <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"><span class="bg-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.clickittefaq.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.clickittefaq.com/culture/" title="Culture"><span itemprop="title">Culture</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Kapil Sharma shares first glimpse of his wedding card</span></span><span class="post-views">Mostview : </span></div></div>                    </div>
                                                <div class="base-box blog-post p-single bp-horizontal-share post-449384 post type-post status-publish format-standard category-culture category-entertainment"itemscope itemtype="http://schema.org/Article">
                                            <h1 class="post-tile entry-title" itemprop="headline">Kapil Sharma shares first glimpse of his wedding card</h1>
                   <div class="mom-social-share ss-horizontal border-box php-share" data-id="449384">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Kapil Sharma shares first glimpse of his wedding card&url=https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

<div class="mom-post-meta single-post-meta"><span>Update: <time datetime="2018-11-27T20:53:21+00:00" itemprop="datePublished" class="updated">08:53pm on Tuesday 27th November 2018 +06</time></span></div>                        <div class="entry-content">
                                                <p><img src="https://www.clickittefaq.com/wp-content/uploads/2018/11/3q8894_kapil-sharma_625x300_27_November_18.jpg" alt="" width="650" height="400" class="alignnone size-full wp-image-449385" srcset="https://www.clickittefaq.com/wp-content/uploads/2018/11/3q8894_kapil-sharma_625x300_27_November_18.jpg 650w, https://www.clickittefaq.com/wp-content/uploads/2018/11/3q8894_kapil-sharma_625x300_27_November_18-300x185.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Preparations are in full swing for actor-comedian Kapil Sharma and Ginni Chatrath&#8217;s wedding, which is scheduled for December 12.  <span id="more-449384"></span></p>
<p>Kapil Sharma shared a glimpse of his wedding invite on social media on Tuesday and captioned it: &#8220;Need your blessings.&#8221; &#8220;With great joy in our hearts and blessings of our parents, it gives us immense pleasure to announce that Ginni and I will embark on new journey of love, respect and togetherness on 12th December, 2018,&#8221; read an excerpt from the wedding invite posted by Kapil Sharma. &#8220;We would like to thank each and every one who has been a part of our wonderful sojourn and seek the best wishes and prayers of all our loved ones,&#8221; the invite further read. The stand-up comedian announced his wedding to Ginni last month. He had revealed that the impending wedding, which will take place in Ginni&#8217;s hometown Jalandhar, will be followed by a reception in Amritsar on December 14. The couple will reportedly host a reception in Mumbai for industry colleagues and friends on December 24.</p>
<p>Kapil Sharma had introduced Ginni Chatrath as his girlfriend on social media in 2017. Speaking about his impending wedding to Ginni, Kapil in an earlier interview to Hindustan Times had said that the marriage will bring a &#8220;huge change&#8221; in his life. &#8220;I am ecstatic to be with Ginni and I know this marriage will be a huge change in my life. Discipline aayega. She takes good care of me and is a huge support in my life.&#8221;</p>
<p>On the work front, Kapil Sharma will be back on the television with a new show, nine months after Family Time With Kapil Sharma (his last show) went off air. According to reports, Kapil Sharma&#8217;s show will premiere on December 23, just a day before his reported Mumbai reception.</p>
<p>(NDTV) </p>
                                                
                       <div class="mom-social-share ss-horizontal border-box php-share" data-id="449384">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Kapil Sharma shares first glimpse of his wedding card&url=https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                                <div class="clear"></div>
        </div> <!--social share-->

            </div> <!-- entry content -->
        </div> <!-- base box -->

        
<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kapil-sharma-shares-first-glimpse-of-his-wedding-card/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.clickittefaq.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='449384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d40209d559" /></p><div class="g-recaptcha" data-sitekey="6LfdWSATAAAAAOUn7U8ZlAfcHpzC4IwJNT-qgCMx" data-theme="light"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
                    </div> <!--main column-->
                    <div class="clear"></div>
        </div> <!--main container-->            
                <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget widget_momizattabber">                        <div class="main_tabs">
                            <ul class="tabs"></ul>
                            <div class="tabs-content-wrap">
                                		<div class="tab-content">		<a href="#" class="mom-tw-title">LATEST</a>		<ul>
											<li>
					<a href="https://www.clickittefaq.com/smith-joins-comilla-victorians/">Smith joins Comilla Victorians</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/pakistan-strongly-protests-burglary-in-its-high-commission-in-dhaka/">Pakistan strongly protests ‘burglary’ in its High Commission in Dhaka</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/kapil-sharma-shares-first-glimpse-of-his-wedding-card/">Kapil Sharma shares first glimpse of his wedding card</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/more-than-150-retired-armed-forces-officials-back-awami-league/">More than 150 retired armed forces officials back Awami League</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/worldremit-partners-with-bkash-brac-bank-for-online-remittance/">WorldRemit partners with bKash, Brac Bank for online remittance</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/tamim-named-cats-eye-brand-ambassador/">Tamim named Cats Eye brand ambassador</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/bangladeshi-uber-driver-found-guilty-over-passenger-death-in-sydney/">Bangladeshi Uber driver found guilty over passenger death in Sydney</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/tabligh-jamaat-faction-wants-pm-intervention-in-ijtema-prep/">Tabligh-Jamaat faction wants PM intervention in Ijtema prep</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/trump-defends-tear-gas-on-mexico-border/">Trump defends tear gas on Mexico border</a>
											<span class="post-date">November 27, 2018</span>
									</li>
											<li>
					<a href="https://www.clickittefaq.com/priyanka-chopra-says-trolls-compare-her-to-her-dog/">Priyanka Chopra says trolls compare her to her dog</a>
											<span class="post-date">November 27, 2018</span>
									</li>
					</ul>
		</div>                            </div>
                        </div> <!--main tabs-->

            </div><div class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Click Ittefaq 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8572630977882409"
     data-ad-slot="1027732174"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>          </div> <!--main inner-->

      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_text">			<div class="textwidget"><a href="https://www.clickittefaq.com">                                     <img src="https://www.clickittefaq.com/wp-content/uploads/2015/12/ittefaq_logo.png" alt="Click Ittefaq" height="119" width="100%">
</a><br>© 2018The Daily Ittefaq. All rights reserved </div>
		</div>			</div>

	    		<div class="one_sixth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>ABOUT</span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.clickittefaq.com/about-us/">About Us</a></li>
<li id="menu-item-402369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402369"><a href="https://www.clickittefaq.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.clickittefaq.com/copyright-and-trademark/">Copyright and Trademark</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.clickittefaq.com/advertise/">Advertise</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.clickittefaq.com/contact-us/">Contact Us</a></li>
</ul></div></div>			</div>

	    		<div class="one_sixth footer-section">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span>SECTIONS</span></h3></div><div class="menu-footer-menu-sections-container"><ul id="menu-footer-menu-sections" class="menu"><li id="menu-item-231334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231334"><a href="https://www.clickittefaq.com/business/">Business</a></li>
<li id="menu-item-231332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231332"><a href="https://www.clickittefaq.com/sports/">Sports</a></li>
<li id="menu-item-231333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231333"><a href="https://www.clickittefaq.com/sci-tech/">Sci &#038; Tech</a></li>
</ul></div></div>			</div>

	    		<div class="one_sixth">
		<div class="widget widget_text">			<div class="textwidget"><ul class="footer-last-menu"><li><a href="https://www.clickittefaq.com/entertainment/">Entertainment</a></li>
<li><a href="https://www.clickittefaq.com/culture/">Culture</a></li>
</ul></div>
		</div>			</div>

	    		<div class="one_sixth last">
		<div class="widget widget_text">			<div class="textwidget"><img src="https://www.clickittefaq.com/wp-content/uploads/2015/12/responsive-300x189.png" alt="Daily Ittefaq" style="width:300px;"> <br />
Responsive</div>
		</div>			</div>


       	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">© 2017 The Daily Ittefaq. All rights reserved </p>
                    				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35196657-1', 'auto');
  ga('send', 'pageview');

</script>        
                    <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.clickittefaq.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var momAjaxL = {"url":"https:\/\/www.clickittefaq.com\/wp-admin\/admin-ajax.php","nonce":"50470d5921","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.clickittefaq.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("https://www.clickittefaq.com/wp-includes/js/jquery/jquery.js").wait().script("https://www.clickittefaq.com/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("https://www.clickittefaq.com/wp-includes/js/comment-reply.min.js").script("https://www.clickittefaq.com/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("https://www.clickittefaq.com/wp-content/themes/goodnews5/js/plugins.js").wait().script("https://www.clickittefaq.com/wp-content/themes/goodnews5/js/main.js").script("https://www.clickittefaq.com/wp-content/themes/goodnews5/js/jquery.nicescroll.min.js").script("https://www.clickittefaq.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js").script("https://www.clickittefaq.com/wp-includes/js/wp-embed.min.js").script("https://www.clickittefaq.com/wp-content/plugins/akismet/_inc/form.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="https://www.clickittefaq.com/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script>		
    </body>
</html>